Alexa SDK - Matrix Version

The Matrix version of alexa-client-sdk seems to be several versions behind the master.

The master is at version 1.9, the Matrix version is at 1.4

Is it OK for us to use the Master version or do we have to use the Matrix version?

Thanks,

Kenny

Thanks for noting this @gapdev, you shouldn’t have to much problem using the latest version from Amazon. You just have to do the setup yourself, and should be pretty similar.

You can always post your issues here and we will help :slight_smile:

I just starting doing a diff. But, quickly looking at some of the code, there does appear to be a lot of Matrix specific code that has been added?

Might be best to stick with the Matrix version. Just thought that bug fixes and enhancements would be a good thing to have? :wink:

Kenny