Anyone know HOME ASSISTANT and FIBARO montion sensor with MATRIX connection?

Hello

I’ve successful build ZWAVE IP network from MATRIX CREATOR and add a device FIBARO MOTION SENSOR. Now I’d like to use HOME ASSISTANT to connect to this ZWAVE network and control FIBARO MOTION SENSOR.
But I’m newb about HOME ASSISTANT.
How can I install a interface can control and visualization the databases of FIBARO MOTION SENSOR?

Anyone have some ideas or instruction follow ?

Thanks in advance

Hello @bluegreen,

Really cool that you managed to connect the motion sensor. Do you have any video?

Regarding using Home Assistant we haven’t release a guide for it yet but it looks like a awesome for home automation. Maybe you can find help checking here in the hass.io documentation.

-Yoel

install homeassistant locally on the rpi and then eventually it would work, if you just add this to your home assistant configuration.yaml

zwave:
  usb_path: /dev/ttyS0

as described here:

Hello Yoel
Thanks for your answer. Any video? Do you mean the video about the motion sensor and matrix creator I’ve made? For now I just connet it with MATRIX. But for visualisation the data ,it need a FIBARO homecentercontroller. I didn’t buy this . So I trid to connect it with HOME ASISTANT.

And I’ve installed a Raspberry camera V2 in Matrix Creator.If I’d like to use it to active on/off the whole network system (someone show face before the camera to active), how can do that?

I used another Raspberry and install Home asistant with Hass.io image. Then I add

zwave:
usb_path: /dev/ttyS0

to configuration.yaml

Can I do this and control the ZWAVE raspberry and MATRIX creator ?

to get this working the rpi with homeassistant needs the creator attached. i never tried hass.io from an image. i installed the docker environment by hand.

I’ve installed home assistant locally on the rpi raspbian Matrix creator and then add
zwave:
usb_path: /dev/ttyS0
to configuration.yaml
But after that I run pi@raspb:~/libzwaveip/build $ ./reference_client -s fd00:aaaa::3, it show the erreur and can’t not control ZWAVE network under matrix creator.


PSK not configured - using default
connect: Network is unreachable
Error connecting


I went to the Home asistant platform, and went to Z-Wave Network Management ,tried to add node ,but don’t work .There is no device can be added.

Do you know the solution?

sorry i do not have any zwave devices. so never tested hass.io with zwave.