Cannot Get installation to work


#1

I am using Raspian Stretch

Err:19 https://apt.matrix.one/raspbian stretch/main armhf matrixio-malos armhf 0.2.2
Hash Sum mismatch
Hashes of expected file:

  • SHA256:9d07b9ea49d7485aecde77830b47f2284262bc496f02d5ed3a326e3e16d7af05
  • SHA1:724426e27860e94424b1b0be6da813d219a224a0 [weak]
  • MD5Sum:cb243ed04fa1397282808fad17c1a561 [weak]
  • Filesize:114478 [weak]
    Hashes of received file:
  • SHA256:be934ce793bf688725565429fb561b5a3946a8e2f9ef58257453ac61c4f52c66
  • SHA1:b31a2d0b5233f725f9f16124fa000b7f50e5dcf7 [weak]
  • MD5Sum:9e05188ae2aa401a9b0aabca7def339b [weak]
  • Filesize:114370 [weak]
    Last modification reported: Thu, 02 Nov 2017 18:34:11 +0000

#2

Hi @bunkertor can you provide me which steps to install you followed?


#3

I followed this: https://matrix-io.github.io/matrix-documentation/setup/ Now I am using RPI Stretch Full is that an issue?


#4

And you tried to install the MOS with the https://raw.githubusercontent.com/matrix-io/matrix-creator-quickstart/master/install.sh ?


#5

that fails as well. I tried a few times.


#6

Hi @bunkertor,

Are you still having that problem. Please run sudo apt-get update , try again and let us know.

Yoel