Libjim0.75 dosen't exist for opencd, matrix-core

Hi,

I’m a new with matrix-creator.
I tried to install matrix-core but I have an error with a depence.
The package matrix-core need this package libjim0.75.
Or the raspbian jessie use libjim0.76.
How can i repair this issue ?

Hi,

So I’m not sure if this is the right answer, but I changed my /etc/apt/sources.list to include a link to jessie, as my current raspbian is stretch, that is add the following line to /etc/apt/sources.list

deb http://mirrordirector.raspbian.org/raspbian/ jessie main contrib non-free rpi