Matrix Voice with not working

Hi, please have a look at this post, i already described my issue here: [Solved] MATRIX Voice + Raspi could not be found

I have e new installation of raspian stretch on my rpi3…
I can hear sound on my speaker, but it seems that the mircophone is not working.
I checked the configuration multiple times, it is definitly correct.

Please i really want to use my matrix voice with

Thanks in advance for your help.

Hi @hpposch. Based on your previous post, you might have your Raspberry Pi and ESP32 module running at the same time.

You can follow the post below, for instructions on resetting/disabling your ESP32 module.

Let us know if this resolves your issue.

Hi, thank you for your answer…
It seems that the reset has worked now, because i see the Matrix Sound card when i run sam setup audio…

Anyway when i run: amixer set PCM 100% && arecord recording.wav -f S16_LE -r 16000 -d 5 && aplay recording.wav
i get this output: amixer: Unable to find simple control 'PCM',0

Now i also can’t hear sound… i have my speaker directly connected to the raspberrypi

It is running now…
I did again a new setup of raspian and now everything works fine.

Thanks for your help :slight_smile: