Mic Array Recorder example is not working

Hi Guys,
I was trying out things in your wiki

and on my raspi some how it gets stuck with the command

./micarray_recorder

there is no progress after this.

Could you please help me out with this?

Cheers,
Akash A

Hello @thehellmaker,

Please check a new version of MATRIX-Creator-HAL.
git pull

and ttry with micarray_recorder.

BR

Kevin

Hi Kevin,
As suggested in the wiki. I git pulled the latest version. Still its not working. Once i run the commande micarray_recorder there is not output

Cheers,
Akash A

Sorry. There was a new version. I didn’t read your comment thoroughly. I now did a git pull and I am trying.

Still no luck the command just gets stuck. I tried triggerring it through IR like its shown in the videos. Nothing happens. The Matrix creator is on and the lights are on. How do i do sanity that the device is connected to raspi fine?

I reconnected Matrix creator one on the pi and the light next to Atmel chip is flickering now and not stopping. Earlier this light wasn’t switched on.

But even now nothing is happening when i run the demos

It was a connection problem. I connected back again and restarted. It worked fine this time.

Thanks a lot Kevin