[Solved] Unable to install matrixio-xc3sprog due to package size mismatch


#1

Hello,

I have been trying to install the matrixio-xc3sprog package using sudo apt install matrixio-xc3sprog but I receive the following error:

E: Failed to fetch https://apt.matrix.one/raspbian/pool/m/ma/matrixio-xc3sprog_raspbian-jessie-1.1.1_armhf.deb Size mismatch

I am using a fresh install of raspbian jessie on a raspberry pi 3. I have done apt-get clean, apt-get update, restarted, but I still have this issue. The other packages, such as matrixio-openocd, install with no problems.


#2

Hi @uzumaki,

There could have been an issue with the package. We have updated . Can you update again and test ? Should be good now.
Please, let us know.

Thank you

Yoel


#3

Excellent. The package now installs. Thank you for your help.

Uzumaki


#4

Great ! Glad to help .